Talk:Web browser security

From Lumeniki
Jump to: navigation, search

no unpatched vulnerabilities in MediaWiki version 1, with all updates installed[edit]

First of all, saying MediaWiki version 1 is kind of silly, because of the way MediaWiki is developed: version 1.8 and version 1.16 are so different that they could be version 1.0 and version 2.0. It's kind of a continuous evolution instead of a series of massively different versions. It is true that there are "no unpatched vulnerabilities in MediaWiki version 1, with all updates installed", but all updates installed means having 1.15.4. You have 1.15.1. Be afraid. Lumenous 10:37, July 1, 2010 (UTC)

Thanks. I told Yaron (no reply yet). I hope you don't mind. ~ parasitic technophobic attempted bureaucratic moderator 21:56, July 1, 2010 (UTC)
Got it upgraded. You win a clout (which you could apply to another username if you admit to being them). ~ Lumenos 12:55, July 4, 2010 (UTC)